Teverse does not load

  • Version of Teverse that the bug started to become noticeable
    2.10

  • Operating System Name & Version
    Windows Pro Edition (version 1909)

  • Detailed Description
    Attempting to launch the app will lead to a blank screen. Shortly afterward, the application will close.

  • Issues that are caused by the bug (development setbacks, workflow disruption, etc)
    You can’t use Teverse.

  • Steps that you’ve tried before submitting a bug request
    Redownloading the application. Trying multiple times to load the application.

  • Steps to reproduce (clear, concise)
    No clue, it suddenly happened without warning.

  • A video or image of the bug

  • Log files, dump files, etc
    None.

1 Like

Hi,
Are you currently using the TevX engine? If not, you need to uninstall all previous versions before updating.

1 Like

I already did the steps to move to the latest patch before this suddenly happened.

1 Like

It seems that a shutting down the computer for the day solved it. It also happens a Windows update happened in parallel, which may have done something.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.